Increased API Latency and error rates
Incident Report for Engagespot
Resolved
After monitoring the fix and observing stable performance, we're marking this incident as resolved.
Posted Nov 24, 2022 - 10:21 UTC
Monitoring
A fix has been implemented and we're monitoring the results.
Posted Nov 24, 2022 - 09:36 UTC
Identified
We've identified the reason behind increased API latency and error rates for some of the APIs. We're working on the issue.
Posted Nov 24, 2022 - 09:27 UTC
This incident affected: API.