Increased API Latency and error rates
Incident Report for Engagespot
Resolved
This incident has been resolved and all services operating normally. Please contact support if you face any issue with your account
Posted Jan 26, 2024 - 23:30 UTC
Monitoring
A fix for the critical component has been deployed and we're monitoring the issue. Fixes for less critical issues to follow.
Posted Jan 26, 2024 - 10:30 UTC
Identified
Our team has identified an issue with our primary database service that causing CPU spike.
Posted Jan 26, 2024 - 09:30 UTC
Investigating
Notification delivery service shows increased error rates and latency
Posted Jan 26, 2024 - 08:30 UTC
This incident affected: API.