Delayed notification delivery and increased latency.
Incident Report for Engagespot
Resolved
A bottleneck that caused the issue has been identified and resolved. Systems were monitored for a period and the issue was found to be solved. All systems operating normally now.
Posted Feb 03, 2023 - 16:50 UTC
Investigating
Some customers are facing delayed notification delivery issues and increased API for the notification centre. Due to this, some users would find notifications missing from their inboxes.
Posted Feb 03, 2023 - 10:54 UTC
This incident affected: API.